My Humax Forum » Profile

furkin

User Activity

Recent Replies

  1. No WLAN connection User last replied: 1 year ago. No replies since.
  2. Disassemble remote control to fix intermittent keys User last replied: 2 years ago. Most recent reply: 2 years ago
  3. Lost Internet Connection User last replied: 2 years ago. No replies since.
  4. Is Humax causing my sound bar to switch 'On'? User last replied: 2 years ago. Most recent reply: 2 years ago
  5. Remote Control User last replied: 2 years ago. No replies since.
  6. Remotes - yet again User last replied: 2 years ago. Most recent reply: 2 years ago
  7. Another Remote goes bad User last replied: 3 years ago. Most recent reply: 3 years ago
  8. Can I operate 2 x 4000T's from one room ? User last replied: 3 years ago. Most recent reply: 3 years ago
  9. 4000T not picking up a channel User last replied: 3 years ago. No replies since.
  10. What is the size of the PSU plug please ? User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Power supply connector User last replied: 3 years ago. Most recent reply: 3 years ago
  12. No video - No volume control User last replied: 3 years ago. No replies since.
  13. FVP 4000T Remote Control User last replied: 5 years ago. Most recent reply: 2 years ago
  14. Should I return the box for a replacement User last replied: 5 years ago. No replies since.
  15. Auto / Man scan ? User last replied: 5 years ago. Most recent reply: 1 year ago
  16. Recordings moved to portable HDD lost User last replied: 5 years ago. No replies since.
  17. subtitles User last replied: 5 years ago. No replies since.
  18. Moving recorded programs User last replied: 6 years ago. Most recent reply: 6 years ago
  19. "No Recordings" message User last replied: 6 years ago. Most recent reply: 6 years ago
  20. FVP-4000T stopped working User last replied: 6 years ago. Most recent reply: 6 years ago

Topics Started

  1. No WLAN connection Started: 1 year ago Most recent reply: 1 year ago.
  2. Auto / Man scan ? Started: 5 years ago Most recent reply: 1 year ago.
  3. Lost Internet Connection Started: 2 years ago Most recent reply: 2 years ago.
  4. Remotes - yet again Started: 2 years ago Most recent reply: 2 years ago.
  5. Another Remote goes bad Started: 3 years ago Most recent reply: 3 years ago.
  6. Can I operate 2 x 4000T's from one room ? Started: 3 years ago Most recent reply: 3 years ago.
  7. 4000T not picking up a channel Started: 3 years ago Most recent reply: 3 years ago.
  8. What is the size of the PSU plug please ? Started: 3 years ago Most recent reply: 3 years ago.
  9. No video - No volume control Started: 3 years ago Most recent reply: 3 years ago.
  10. Moving recorded programs Started: 6 years ago Most recent reply: 6 years ago.
  11. "No Recordings" message Started: 6 years ago Most recent reply: 6 years ago.
  12. FVP-4000T stopped working Started: 6 years ago Most recent reply: 6 years ago.