My Humax Forum » Freeview HD » Aura UHD

Topic — Add New » Read
  App update for Beta testers (1 mnth ago, 10 posts, 1584 views)
Started by: Barry with 10 posters
latest post by
davidrew
1 mnth ago
Signal Quality Issues (2 weeks ago, 6 posts, 406 views)
Started by: Asus1964 with 2 posters
latest post by
Dan_in_stoke
1 day ago
Aura Android Home Screen Reverting to old version (2 days ago, 1 posts, 104 views)
Started by: DaveLloyd with no replies
latest post by
DaveLloyd
2 days ago
Viewing Aura recordings on another TV (4 days ago, 1 posts, 140 views)
Started by: MadDogTannen with no replies
latest post by
MadDogTannen
4 days ago
Guide timeline incorrect - Beta 27.05.21 issue? (3 mnths ago, 7 posts, 347 views)
Started by: jlmj2009 with 3 posters
latest post by
jlmj2009
4 days ago
Fast forward of recordings (7 mnths ago, 28 posts, 1195 views)
Started by: peterukwp with 10 posters
latest post by
jlmj2009
6 days ago
Dropouts in sound and video on live or recorded TV (2 mnths ago, 63 posts, 2122 views)
Started by: Gizmologist with 14 posters
latest post by
jacklx
6 days ago
Hard reboot reset during iPlayer use (1 mnth ago, 22 posts, 786 views)
Started by: larkim with 11 posters
latest post by
PanMan
1 week ago
Aura mobile app - landscape? (1 week ago, 3 posts, 90 views)
Started by: outtatune with 2 posters
latest post by
outtatune
1 week ago
Price drop for both models - Humax Direct (1 mnth ago, 5 posts, 570 views)
Started by: Barry with 5 posters
latest post by
KentViewer
1 week ago
FTP to Aura box (1 week ago, 1 posts, 111 views)
Started by: pedro078 with no replies
latest post by
pedro078
1 week ago
Copying Radio Shows to PC and playing? (1 week ago, 1 posts, 70 views)
Started by: Sor with no replies
latest post by
Sor
1 week ago
Worth upgrading from FVP-5000T? (7 mnths ago, 26 posts, 1774 views)
Started by: Mark Hargreaves with 8 posters
latest post by
Martin Liddle
1 week ago
Question re recording playback selection (2 weeks ago, 7 posts, 165 views)
Started by: Old Ed with 3 posters
latest post by
jlmj2009
2 weeks ago
Box turning on in middle of night (3 mnths ago, 52 posts, 2368 views)
Started by: phlppip with 16 posters
latest post by
phlppip
2 weeks ago
Aura (2 weeks ago, 2 posts, 149 views)
Started by: lyppy with 2 posters
latest post by
brian
2 weeks ago
Is the MyHUMAX site not working correctly? (4 weeks ago, 10 posts, 409 views)
Started by: james_uk with 4 posters
latest post by
james_uk
2 weeks ago
Won’t wake from standby (9 mnths ago, 9 posts, 645 views)
Started by: Nham68 with 7 posters
latest post by
Mike0001
3 weeks ago
No Video and Sound on Recording (3 weeks ago, 5 posts, 134 views)
Started by: PhilG with 2 posters
latest post by
PhilG
3 weeks ago
Issue last night & when will next update be? (3 weeks ago, 3 posts, 391 views)
Started by: james_uk with 3 posters
latest post by
larkim
3 weeks ago
EPG search not working (3 weeks ago, 7 posts, 170 views)
Started by: matcare with 3 posters
latest post by
SSThing
3 weeks ago

New Topic in this Forum

You must log in to post.