My Humax Forum » Profile

REPASSAC

User Activity

Recent Replies

  1. Chinese characters when booting my HDR 1100S! User last replied: 2 months ago. Most recent reply: 2 months ago
  2. HDR 1000s Keeps rebooting. User last replied: 2 months ago. Most recent reply: 2 months ago
  3. HDR 1000S HDD fault User last replied: 2 months ago. No replies since.
  4. Only BBC2 too loud User last replied: 2 months ago. No replies since.
  5. Now TV User last replied: 2 months ago. Most recent reply: 2 months ago
  6. Missed quite a few recordings recently. User last replied: 3 months ago. Most recent reply: 2 months ago
  7. HDR 1100S User last replied: 3 months ago. No replies since.
  8. Software update - 3.00.96 User last replied: 3 months ago. No replies since.
  9. Humax hdr 1100s freezing. Please help User last replied: 3 months ago. Most recent reply: 3 months ago
  10. Internet via 4G in rural France User last replied: 3 months ago. Most recent reply: 1 week ago
  11. Freesat not showing on Samsung TV (new user) User last replied: 3 months ago. No replies since.
  12. Humax PVR freeview subtitles staying on User last replied: 3 months ago. Most recent reply: 3 months ago
  13. USB socket User last replied: 3 months ago. Most recent reply: 3 months ago
  14. Recording/Pause TV Problem User last replied: 4 months ago. No replies since.
  15. PVR5000T Fatal Error User last replied: 4 months ago. Most recent reply: 4 months ago
  16. What might have been User last replied: 4 months ago. No replies since.
  17. HDR 1100s hard drive issue User last replied: 4 months ago. Most recent reply: 4 months ago
  18. Signal strength and remote recording problems User last replied: 4 months ago. No replies since.
  19. trouble with usb disk User last replied: 4 months ago. No replies since.
  20. Second line of subtitles missing? User last replied: 4 months ago. Most recent reply: 4 months ago
  21. Upgrade from data uploaded U7.51 User last replied: 4 months ago. Most recent reply: 4 months ago
  22. loss of BBC one User last replied: 4 months ago. Most recent reply: 4 months ago
  23. When I connect to my by hub it stops the phone wor User last replied: 4 months ago. No replies since.
  24. Box dead User last replied: 4 months ago. No replies since.
  25. Still getting recording conflicts User last replied: 4 months ago. Most recent reply: 4 months ago

Topics Started

No more topics posted.