My Humax Forum » Freeview HD » FVP 4000T, 5000T

Topic — Add New » Read
    FAQ and Saliant points (4 years ago, 1 posts, 5178 views)
Started by: Barry with no replies
latest post by
Barry
4 years ago
5000T will not switch off Sony Bravia (2 days ago, 6 posts, 217 views)
Started by: Quaestor with 4 posters
latest post by
Quaestor
1 day ago
Picture breaking poor signal (1 year ago, 28 posts, 2274 views)
Started by: Yellow Peril with 8 posters
latest post by
grahamlthompson
1 day ago
Recording failed due to loss of power (1 week ago, 13 posts, 443 views)
Started by: Sue343 with 9 posters
latest post by
Trev
4 days ago
Can not get the humax TV app to work (2 weeks ago, 5 posts, 285 views)
Started by: Apache with 3 posters
latest post by
Apache
1 week ago
Another odd happening - 5000T (1 week ago, 9 posts, 294 views)
Started by: A1944 with 5 posters
latest post by
A1944
1 week ago
Remote Recording With App (2 weeks ago, 5 posts, 225 views)
Started by: Outbackannie with 2 posters
latest post by
Outbackannie
1 week ago
My5 problem (2 weeks ago, 20 posts, 541 views)
Started by: jaeger with 9 posters
latest post by
GrahamRHK
1 week ago
Picture size problems (3 weeks ago, 3 posts, 142 views)
Started by: Lucymet with 3 posters
latest post by
Gothamite
1 week ago
Is Green Button working again for anyone? (1 mnth ago, 26 posts, 507 views)
Started by: SSThing with 6 posters
latest post by
SSThing
1 week ago
Cannot record after installing new hard drive. (1 mnth ago, 11 posts, 481 views)
Started by: Apache with 3 posters
latest post by
Apache
2 weeks ago
Cannot adjust Volume on HD Broadcasts (3 weeks ago, 4 posts, 186 views)
Started by: RichardR with 2 posters
latest post by
grahamlthompson
2 weeks ago
Picture is behind tv guide (2 weeks ago, 3 posts, 122 views)
Started by: Apache with 2 posters
latest post by
Apache
2 weeks ago
The receiver is not receiving a signal (1 year ago, 80 posts, 11529 views)
Started by: boogersa with 20 posters
latest post by
The Old Crock
2 weeks ago
Picture breaking up on playback. (3 weeks ago, 8 posts, 421 views)
Started by: Allan S with 4 posters
latest post by
Allan S
2 weeks ago
Random Live Channel Changes (3 weeks ago, 9 posts, 359 views)
Started by: Marius with 3 posters
latest post by
Marius
2 weeks ago
4000t.... Netflix but not on-demand (3 weeks ago, 4 posts, 127 views)
Started by: NeilH74 with 3 posters
latest post by
grahamlthompson
3 weeks ago
What's the best box? (1 year ago, 49 posts, 3418 views)
Started by: sirdavy with 16 posters
latest post by
sirdavy
3 weeks ago
Record live stops after a minute or two (9 mnths ago, 10 posts, 426 views)
Started by: micmac with 3 posters
latest post by
Paul Bton
3 weeks ago
NO SONY MOVIE ACTION ON CHANNEL 40 (1 mnth ago, 15 posts, 491 views)
Started by: PWB with 8 posters
latest post by
A1944
3 weeks ago
Changing CRID codes upsetting 5000T (1 mnth ago, 19 posts, 696 views)
Started by: A1944 with 6 posters
latest post by
GrahamRHK
3 weeks ago

New Topic in this Forum

You must log in to post.