My Humax Forum » Profile

JohnH77

User Activity

Recent Replies

  1. Guide defaults to HD channels User last replied: 2 weeks ago. No replies since.
  2. New software: temporary loss of channels - a bug? User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  3. New s/w: Play recorded prog stops when new recording User last replied: 2 weeks ago. No replies since.
  4. Remote Control User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  5. Remotes - yet again User last replied: 2 weeks ago. No replies since.
  6. remote responds less than 25% of the time User last replied: 2 weeks ago. No replies since.
  7. Remote RML08 problem User last replied: 2 weeks ago. No replies since.
  8. What does the latest 5000T 12 June 2020 fw change? User last replied: 2 weeks ago. No replies since.
  9. 5000T No Players working except iPlayer User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  10. Latest update on 4000T: All4 and My5 players now OK User last replied: 3 weeks ago. No replies since.
  11. Latest update has crippled 4000T User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  12. Manual vs Auto Tuning some observations User last replied: 3 weeks ago. No replies since.
  13. Tips to return to recording playback User last replied: 1 mnth ago. Most recent reply: 4 weeks ago
  14. Disassemble remote control to fix intermittent keys User last replied: 1 mnth ago. No replies since.
  15. New Remote help required User last replied: 1 mnth ago. No replies since.
  16. Unusual signal strength variatons on Mendip BBC HD User last replied: 7 mnths ago. No replies since.
  17. FVP 5000T seems to be deleting recordings User last replied: 7 mnths ago. No replies since.
  18. Another Remote goes bad User last replied: 11 mnths ago. Most recent reply: 11 mnths ago
  19. Humax PVR-9300T remote control stopped working User last replied: 11 mnths ago. No replies since.
  20. Remote control suggestions User last replied: 11 mnths ago. No replies since.
  21. Remote control seems sluggish - especially soon af User last replied: 11 mnths ago. Most recent reply: 11 mnths ago
  22. All4-002 Connection error on 4Player User last replied: 1 year ago. No replies since.
  23. BBC red player 'something went wrong' User last replied: 1 year ago. Most recent reply: 1 year ago
  24. Current BBC Recording Debacle User last replied: 1 year ago. No replies since.
  25. Can't get new Smithsonian channel User last replied: 1 year ago. Most recent reply: 1 year ago

Topics Started

  1. New software: temporary loss of channels - a bug? Started: 2 weeks ago Most recent reply: 2 weeks ago.
  2. New s/w: Play recorded prog stops when new recording Started: 2 weeks ago Most recent reply: 2 weeks ago.
  3. Latest update on 4000T: All4 and My5 players now OK Started: 3 weeks ago No replies.
  4. Disassemble remote control to fix intermittent keys Started: 12 mnths ago Most recent reply: 1 mnth ago.
  5. Unusual signal strength variatons on Mendip BBC HD Started: 7 mnths ago Most recent reply: 7 mnths ago.
  6. Remote control seems sluggish - especially soon af Started: 1 year ago Most recent reply: 11 mnths ago.
  7. All4-002 Connection error on 4Player Started: 1 year ago No replies.
  8. How do you fast forward on the All 4 Player? Started: 1 year ago Most recent reply: 1 year ago.
  9. Pressing OK fails after accepting retune info Started: 1 year ago No replies.
  10. EPG and live TV dull but recordings OK Started: 1 year ago Most recent reply: 1 year ago.
  11. All SD channels missing - but they come back???? Started: 1 year ago Most recent reply: 1 year ago.
  12. Voice control of Humax using Amazon Echo? Started: 2 years ago Most recent reply: 2 years ago.
  13. BBC, ITV, C4 etc players greyed out and not usable Started: 2 years ago Most recent reply: 2 years ago.
  14. Change - STOP playing recording now goes back toTV Started: 2 years ago Most recent reply: 2 years ago.
  15. Manual Search for HD signals - must select DVB-T2 Started: 2 years ago Most recent reply: 2 years ago.
  16. Can FVP 400T receive the new Freeview signal? Started: 2 years ago Most recent reply: 2 years ago.
  17. Guide does not show program is reserved for record Started: 3 years ago Most recent reply: 3 years ago.
  18. All recordings lost - and came back after re-boot Started: 4 years ago Most recent reply: 3 years ago.
  19. Strange "looking through water" effect on picture Started: 3 years ago No replies.
  20. PLAY / PAUSE / FWD etc do not work after SEARCH .. Started: 4 years ago Most recent reply: 4 years ago.
  21. New software 1.01.25 (June) - programme name Started: 4 years ago No replies.
  22. FVP 4000T has just updated itself automatically to 1.01.11 Started: 4 years ago Most recent reply: 4 years ago.
  23. My USB Bluetooth + keyboard does not work Started: 4 years ago Most recent reply: 4 years ago.
  24. 5 USA recordings start late and finish early Started: 4 years ago Most recent reply: 4 years ago.
  25. Decrypting HD recordings on replacement Humax Started: 4 years ago Most recent reply: 4 years ago.